Dyna ei starttaa, pärisee vaan

Kaasutin, ruisku- ja ohjaus, sytytys, ilmanpuhdistin, pakoputkisto

Valvojat: Pertti, pressa

timco
Viestit: 6
Liittynyt: 18:02 01.06.2008.
Paikkakunta: Ylöjärvi
Viesti:

Dyna ei starttaa, pärisee vaan

Viesti Kirjoittaja timco » 20:35 03.05.2018.

Moro,

Missähän voisi olla vikaa kun 2008 Dyna ei starttaa?

Jokin kyllä pärisee eli startti vissiin pyörii mutta moottori ei.
Kokeilin laittaa kaapeleilla auton akun pyörän oman tilalle jotta virtaa riittäisi mutta ei auttanut.

Onko startin ja moottorin välistä mennyt jotain rikki vai voiko pärinä kuulua jostain muustakin?

Timo

Avatar
Joe Cool
Viestit: 5096
Liittynyt: 01:26 14.08.2006.
Paikkakunta: Helsinki
Viesti:

Re: Dyna ei starttaa, pärisee vaan

Viesti Kirjoittaja Joe Cool » 21:41 03.05.2018.

Useimmiten se pärinä on vajaan tai viallisen akun merkki. Voi olla myös akun (maa)kaapeli, jollin lisävirtakaan ei auta.
Kyllä Rautis on Raaka peli 8)

Avatar
Peacemaker76
Viestit: 488
Liittynyt: 12:05 07.04.2008.
Paikkakunta: Salo
Viesti:

Re: Dyna ei starttaa, pärisee vaan

Viesti Kirjoittaja Peacemaker76 » 21:52 03.05.2018.

Tai sitten akun varaus on niin alhainen että solenoidi vain pärrää. Aina ei edes autosta kaapeleilla virran anto riitä jos ei ole oikein paksut kaapelit. Olen joutunut eräänä keväänä jättämään pyörän ylläpitolaturiin yöksi ja sitten lähti ongelmitta, kaapeleilla vain pärisi. Ilmeisesti pyörän akun navat on niin pienet ettei virta kulkenut kaapeleiden leuoista tarpeeksi.
- Mauri -
Dyna Fat Bob -08, 103@155
Sportster XR1200 -09, 88@110

Avatar
UrpoTJ
Viestit: 955
Liittynyt: 21:14 14.11.2010.
Paikkakunta: Tampere
Viesti:

Re: Dyna ei starttaa, pärisee vaan

Viesti Kirjoittaja UrpoTJ » 22:15 03.05.2018.

Joo ja pyörän akkuhan voi olla sillai viallinen että se "imaisee" apuakunkin virran. Yksi konsti on irrottaa pyörän akusta johdot ja kokeilla pelkällä apuakulla.

Avatar
Joe Cool
Viestit: 5096
Liittynyt: 01:26 14.08.2006.
Paikkakunta: Helsinki
Viesti:

Re: Dyna ei starttaa, pärisee vaan

Viesti Kirjoittaja Joe Cool » 23:11 03.05.2018.

Peacemaker76 kirjoitti:
21:52 03.05.2018.
Tai sitten akun varaus on niin alhainen että solenoidi vain pärrää.
Ilmeisesti pyörän akun navat on niin pienet ettei virta kulkenut kaapeleiden leuoista tarpeeksi.
Tuota juuri yritin sillä vajaudella tarkoittaa, mutta lause jäi vähän lyhyeksi ja vajaaksi :mrgreen:

Ja tosiaan se apuvirta ei aina auta noista erinäisistä syistä johtuen. Kerran oli minulla talvisäilytyksessä sellainen 90-luvun Sportster, joka vaan pärisi tallilleni tullessaan, tuotiin siis autolla sinne. Latailin akkua, mutta ei se oikein kunnolla ottanut virtaa enää.

Panin kaapelit toisesta akusta ja sama tulos. Sitten aloin riuhtoa ja taivutella maakaapelia, kun kaveri painoi starttinapppia ja kas - pyörä pamahti käyntiin. Akku ja kaapelit vaan uusiksi ja keväällä pyörä ajoon.
Kyllä Rautis on Raaka peli 8)

Avatar
Peacemaker76
Viestit: 488
Liittynyt: 12:05 07.04.2008.
Paikkakunta: Salo
Viesti:

Re: Dyna ei starttaa, pärisee vaan

Viesti Kirjoittaja Peacemaker76 » 09:50 04.05.2018.

Eli olemme kaikki yhtä mieltä siitä että akku lataukseen ja seuraavana päivänä ajamaan :D
- Mauri -
Dyna Fat Bob -08, 103@155
Sportster XR1200 -09, 88@110

Avatar
Kiwi
Viestit: 1658
Liittynyt: 23:09 18.01.2010.
Paikkakunta: Kuopio
Viesti:

Re: Dyna ei starttaa, pärisee vaan

Viesti Kirjoittaja Kiwi » 11:57 04.05.2018.

Mä oon sitä mieltä että kurkkaa startin solenoidi, sieltä saattaa löytyä hapettumaa kontakteista. Vuosi sitten kun mulla vielä oli sähköstartti eikä pyörä käynnistynyt oli vika siellä. Hinkkasin kuparit puhtaaks ja pyörä lähti käyntiin akkua lataamatta. Ihan sama kuinka paljon sinne menee virtaa jos se ei pääse läpi.

Jossain toyotan startissa on muuten ihan saman näköset kontaktit solenoidissa ja ne saa taskurahoilla vaikka motonetistä, jos niitä sattuu vielä oleen hyllyssä. Osien varaosat on kuolemassa sukupuuttoon.
Custom Farm Motorcycles

Avatar
Kiwi
Viestit: 1658
Liittynyt: 23:09 18.01.2010.
Paikkakunta: Kuopio
Viesti:

Re: Dyna ei starttaa, pärisee vaan

Viesti Kirjoittaja Kiwi » 12:04 04.05.2018.

Ai nii, huono akku on kiva kaveri, se kun saattaa juuri johtaa mm. Bendixin hajoamiseen, solenoidin kontaktien palamiseen ja joissain tapauksissa lataussäätimen ja staattorin kärvähtämiseen.
Custom Farm Motorcycles

Avatar
Joe Cool
Viestit: 5096
Liittynyt: 01:26 14.08.2006.
Paikkakunta: Helsinki
Viesti:

Re: Dyna ei starttaa, pärisee vaan

Viesti Kirjoittaja Joe Cool » 22:24 04.05.2018.

Kiwi kirjoitti:
11:57 04.05.2018.
Mä oon sitä mieltä että kurkkaa startin solenoidi, sieltä saattaa löytyä hapettumaa kontakteista.
Velipojan sittemmin Afrikkaan siirtyneessä Hiacessa startista menivät nuo mainitut kärjet. Oireet olivat erilaiset, startti vaan naksahti.

Shovelissa naksuva startti korjautui releen vaihdolla, mutta pärisevä startti akun latauksella tai vaihdolla.
Kyllä Rautis on Raaka peli 8)

Pertti
Viestit: 5083
Liittynyt: 21:11 28.09.2004.
Paikkakunta: Lapua
Viesti:

Re: Dyna ei starttaa, pärisee vaan

Viesti Kirjoittaja Pertti » 23:10 04.05.2018.

Osta uusi akku.
Siinä voi olla vielä alkuperäinen....alkuperäisen kestävyydestä ja tehosta monta ketjua...haku 8)
moderattori

Romu rauhoittaa!

Pertti
Viestit: 5083
Liittynyt: 21:11 28.09.2004.
Paikkakunta: Lapua
Viesti:

Re: Dyna ei starttaa, pärisee vaan

Viesti Kirjoittaja Pertti » 23:20 04.05.2018.

Paitövei..
Oletko käpistellyt startin päästä akkukaapelia. Tuollainen oire sopisi siihen, että solenoidissa oleva pultti on pyörähtänyt kiristettäessä mukana. Kytkentä pinnat eivät ole kohtisuorassa ja startti vaan yrittää, mutta ei lähde viemään konetta. Helppo tarkistaa solenoidin päästä. Kolme pulttia auki, kansi hyppää jousen voimasta auki. Muuta sieltä ei tule kuin lautanen, joka kytkee kaksi ison virran nastaa. Toinen on suoraan kiinni tuossa akkukaapelin kiinnityspultissa ja jos se kääntyy tarpeeksi, ei lautanen enää ylety kytkemään pyöritysvirtaa moottorille.
moderattori

Romu rauhoittaa!

timco
Viestit: 6
Liittynyt: 18:02 01.06.2008.
Paikkakunta: Ylöjärvi
Viesti:

Re: Dyna ei starttaa, pärisee vaan

Viesti Kirjoittaja timco » 18:32 05.05.2018.

Hyviä vastauksia tuli paljon. Kiitoksia.

Lähdin siitä helpoimmasta eli akun latauksesta. Ei auttanut.
Sitten kokeilin auton akulla kaapeleiden kanssa ilman omaa akkua. Ei sekään toiminut.
Tässä vaiheessa huomasin että prätkän akun jännite oli pudonnut 1v yön aikana vaikka se ei ollut edes kytkettynä. Siispä akkukauppaan.

Uudella akulla käynnistyi hienosti. Nyt enää rengaspaineet, öljymäärän tarkistus, pyörä ulos varastosta ja ajoon!

Kiitoksia vielä kerran.

Vastaa Viestiin